Skip to content

Security

The supported software section specifies the additional software that HCL Digital Experience 9.5 requires.

LDAP servers

All LDAP Servers that support the LDAP V3 Specification are supported.

Supported Software Version Supported software minimum Product minimum Components Operating System Restrictions?
IBM Security Directory Suite 8.0.1 8.0.1 and later maintenance 9.5 Full No

Last update: September 12, 2022