Skip to content

Other software

The supported software section specifies the additional software that HCL Digital Experience 9.5 requires.

Application servers

Prerequisite Version Supported software versions Product Minimum Components Operating system restrictions?
WebSphere eXtreme Scale 8.6 8.6 and later maintenance 9.5 Full No

Collaboration

Prerequisite Version Supported software versions Product Minimum Components Operating system restrictions?
HCL Connections 5.5 5.5 and later maintenance 9.5 Full No
HCL Connections 6.0 6.0 and later maintenance 9.5 Full No
IBM Forms Experience Builder 8.6.3 8.6.3 and later maintenance 9.5 Full No
HCL Leap 9.2 9.2 and later maintenance 9.5 Full No
HCL Sametime Communicate 9.0 9.0 and later maintenance 9.5 Full No
HCL Sametime Complete 9.0 9.0 and later maintenance 9.5 Full No

Development tools

Supported Software Version Supported software minimum Product minimum Components Operating System Restrictions?
Rational Application Developer for WebSphere 9.7 9.7 and later maintenance 9.5 Full No

LDAP servers

All LDAP Servers that support the LDAP V3 Specification are supported.

Supported Software Version Supported software minimum Product minimum Components Operating System Restrictions?
IBM Security Directory Suite 8.0.1 8.0.1 and later maintenance 9.5 Full No

Product-specific or mixed-content

Supported Software Version Supported software minimum Product minimum Components Operating System Restrictions?
Dojo Toolkit 1.9 1.9 9.5 Full No
IBM License Metric Tool 9.2 9.2 and later maintenance 9.5 Full No

Web browsers

Supported Software Supported software minimum and later Product minimum Components Operating System Restrictions?
Android default browser Newer levels are tested 9.5 Full No
Apple Safari Newer levels are tested 9.5 Full No
Google Chrome Newer levels are tested 9.5 Full No
Microsoft Edge Newer levels are tested 9.5 Full No
Microsoft Edge Chromium-Based Newer levels are tested 9.5 Full Full
Microsoft Internet Explorer Newer levels are tested 9.5 Full No
Mozilla Firefox Newer levels are tested 9.5 Full No
Mozilla Firefox ESR Newer levels are tested 9.5 Full No

Web servers (non-container platforms)

Supported Software Version Supported software minimum, and later Product minimum Components Operating System Restrictions?
Apache Server 2.4 2.4 9.5 Full No
HCL Domino 9.0 9.0 and later maintenance 9.5 Full No
IBM HTTP Server 8.5.5 * 8.5.5 and later maintenance 9.5 Full No
9.0 9.0 and later maintenance 9.5 Full No
9.0.5 9.0.5 and later maintenance 9.5 Full No
Microsoft Internet Information Services 10.0 10.0 and later maintenance 9.5 Full No

* IBM HTTP Server 8.5.5 is only supported with HCL Digital Experience Server V8.5.5.x.

WebDAV client

Supported Software Version Supported software minimum Product minimum Components Operating System Restrictions?
JSCAPE AnyClient 6.0 6.0 and later maintenance 9.5 Full No
SRT WebDrive 2016 2016 and later maintenance 9.5 Full No
davfs2 1.5 1.5 and later maintenance 9.5 Full No

Last update: September 12, 2022